[Managed_Nodes:ALL] - Service Disruption - Legacy IBM Cloud Object Storage Endpoints
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 02:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 02:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2022 - 01:53 PDT
Investigating
We have been alerted to a service disruption affecting all managed nodes and potentially some ibm cloud clusters. Our engineers are currently investigating the incident. Currently, it looks like legacy endpoints for IBM Cloud Object Storage are down. We are working with the IBM Cloud Object Storage team to bring these endpoints back online. Not all customers on IBM Cloud Object Storage are affected. This would primarily affect customers who were provisioned more than 4 years ago.
Posted Jul 06, 2022 - 00:27 PDT
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Washington D.C. (wdc)) and AoC Legacy Managed Nodes for Built-in Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor), Sydney (syd)).