[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
Our production upgrade is complete. We are continuing to wait and observe but so far so good.
Posted Nov 15, 2023 - 19:59 PST
Update
We are in the middle of rolling out the upgrade to production.
Posted Nov 15, 2023 - 18:30 PST
Identified
We're currently verifying the upgrade in our QA environment.
Posted Nov 15, 2023 - 15:43 PST
Investigating
Our engineering team is investigating an issue affecting the AoC API. The issue is specific to the Activity and Automation Apps. The backend database serving these two apps is running into a specific constraint that is causing it to crash. We are making some upgrades to this database to address the constraint.

Right now, Automation Workflows may not trigger consistently and data flowing into the Activity App will be delayed. We are working as quickly as possible to perform the upgrade.

https://www.ibm.com/support/pages/node/7077129
Posted Nov 15, 2023 - 14:27 PST
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).