[IBM-Aspera] - [AoC:Managed Nodes] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 15:58 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 21, 2020 - 06:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 06:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2020 - 06:24 PST
Investigating
We have been alerted to a service disruption affecting: All Managed Nodes. Our engineers are currently investigating the incident and will provide updates when more information is available. Currently new transfers are not able to start
Posted Dec 21, 2020 - 06:23 PST
This incident affected: AoC Managed Storage (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Toronto (tor)).