[IBM-Aspera] - [ATS - Google Cloud] - Service Disruption in Google Cloud ATS in europe-west2 region
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 12:04 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2022 - 10:15 PDT
Monitoring
We continue to monitor the situation. Google still says that there are issues with the region.
Posted Jul 19, 2022 - 21:25 PDT
Investigating
ATS services may be disrupted in Google Cloud in the europe-west2 region due to elevated error rates from the cloud provider. We are monitoring the status of the in disruption and will provide updates here.

https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Posted Jul 19, 2022 - 09:42 PDT
This incident affected: Google Transfer Clusters (London (europe-west2)).