[IBM-Aspera] - [AoC: AMS] - Service Disruption - files-prod-es-ams02.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 23:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 23:03 UTC
Update
files-prod-es-ams02.asperafiles.com is undergoing an emergency migration to another host. It should be completed soon.
Posted Apr 14, 2021 - 22:18 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-ams02.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 14, 2021 - 22:18 UTC
This incident affected: AoC Managed Storage (Amsterdam (ams)).