[IBM-Aspera] - [AoC: DAL] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 03:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2021 - 21:45 UTC
Update
We are continuing to work on a problem affecting files-prod-es-dal09.asperafiles.com.
Posted Apr 17, 2021 - 21:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2021 - 20:54 UTC
Investigating
We have been alerted to a service disruption affecting:

files-prod-es-dal16.asperafiles.com
files-prod-es-dal09.asperafiles.com
files-prod-es-dal08.asperafiles.com
files-prod-es-dal22.asperafiles.com

Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 17, 2021 - 20:21 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).