[IBM-Aspera] - [AWS:US-EAST-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 20:20 UTC
Investigating
We have been alerted to a service disruption affecting: ATS AWS US-EAST-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Aug 25, 2021 - 19:21 UTC
This incident affected: Amazon Transfer Clusters (Virgina (us-east-1)).