[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal04.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 17:23 PDT
Update
We are looking at restarting dal04 with more resources
Posted Oct 05, 2020 - 17:07 PDT
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal04.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Oct 05, 2020 - 17:04 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).