[IBM-Aspera] - [AoC:DAL] - Service Disruption - files-prod-es-dal05.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 10:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2021 - 10:14 PST
Identified
We are currently in the process of rebooting the machine. Reboot process has hung. We are working with our cloud infrastructure provider on resolving the issue.
Posted Feb 23, 2021 - 09:53 PST
Investigating
We are currently investigating this issue.
Posted Feb 23, 2021 - 09:26 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).