[IBM-Aspera] - [AoC: TOR] - Service Disruption - files-prod-es-dal19.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 18:15 PDT
Monitoring
The issue was fixed at 3:57 pm PST. We are closely monitoring the situation.
Posted Apr 02, 2021 - 16:47 PDT
Identified
We have identified a ibmcloud backend DNS resolver issue and hence we cannot resolve storages at the moment. We will update you shortly.
Posted Apr 02, 2021 - 15:27 PDT
Investigating
The hosts networking is not resolving addresses, our engineers are actively looking into it.
Posted Apr 02, 2021 - 15:10 PDT
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).