[IBM-Aspera] - [AoC:API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 04:37 UTC
Investigating
We are currently investigating this issue.
Posted Jan 09, 2021 - 03:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2021 - 03:01 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API. We are currently investigated what seems to be degraded network performance. We are investigating.
Posted Jan 09, 2021 - 02:35 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).