[IBM-Aspera] - [AoC: FRA] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 20:25 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-fra-01.asperafiles.com Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Nov 10, 2021 - 19:52 UTC
This incident affected: AoC Managed Storage (Frankfurt (fra)).