[IBM-Aspera] - [Aoc API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 14:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 14:41 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API.
Posted Mar 26, 2021 - 14:22 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com), Amazon Transfer Clusters (Frankfurt (eu-central-1), Ireland (eu-west-1), Oregon (us-west-2), São Paulo (sa-east-1), Singapore (ap-southeast-1), Sydney (ap-southeast-2), Tokyo (ap-northeast-1), Virgina (us-east-1), London (eu-west-2)), and IBM Cloud Transfer Clusters (Amsterdam (ams), Chennai (che), Dallas (dal), Frankfurt (fra), Hong Kong (hkg), London (lon), Mexico (mex), Milan (mil), Montreal (mon), San Jose (sjc), Sao Paulo (sao), Seoul (seo), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Paris (par), Singapore (sng), Osaka (osa)).