[AoC:API] - Maintenance Notice
Scheduled for May 11, 10:00 - 18:00 PDT
Update
We have decided to re-schedule this maintenance window for May 11th.
Posted Apr 26, 2024 - 14:38 PDT
Scheduled
We will be performing some additional maintenance on April 27th. The maintenance window will last 8 hours. In scope for the maintenance is the following:

* Perform security upgrades to the backend network supporting the AoC API and Web Applicaiton

We need to perform a rolling restart of all services that make up the AoC API and Web Application to perform the upgrade. This may cause lag with event ingestion in the Activity App and the Automation App. API calls may fail during the maintenance window.

Transfers clusters are not in scope for this upgrade. We do not expect any transfers to be interrupted as part of this upgrade.
Posted Apr 24, 2024 - 15:31 PDT
This scheduled maintenance affects: IBM-Aspera API Services (api.ibmaspera.com, platform.bss.asperasoft.com, Frontend).