[IBM-Aspera] - [AoC:DAL] - Service Disruption - files-prod-es-tor09.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 17:08 UTC
Monitoring
We have recovered the machine and monitoring it at the moment.
Posted Feb 18, 2021 - 06:45 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-tor09.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 18, 2021 - 06:06 UTC
This incident affected: AoC Managed Storage (Toronto (tor)).