[AoC:Frontend] - Issue with adding AWS S3 buckets
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 12, 2022 - 07:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2022 - 07:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2022 - 02:02 UTC
Identified
The issue has been identified and the fix is being worked on.
Posted Mar 12, 2022 - 01:47 UTC
Investigating
Our engineering team is investigating an issue with adding AWS buckets to AoC organizations.
Posted Mar 12, 2022 - 01:42 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com) and Amazon Transfer Clusters (Frankfurt (eu-central-1), Ireland (eu-west-1), Oregon (us-west-2), São Paulo (sa-east-1), Singapore (ap-southeast-1), Sydney (ap-southeast-2), Tokyo (ap-northeast-1), Virgina (us-east-1), London (eu-west-2), N. California (us-west-1)).