[IBM-Aspera] - [IBM: AMS] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 23:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2021 - 19:57 UTC
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Amsterdam. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Mar 26, 2021 - 19:54 UTC
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams)).