[IBM-Aspera] - [Aoc API] - Service Disruption - Event Processing Lag
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted May 16, 2024 - 19:05 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 19:05 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API. Event processing has stalled. We are currently investigating. Events that show are in the Activity App and Automation Apps are delayed.
Posted May 16, 2024 - 11:22 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).