[IBM-Aspera] - [IBM: FRA] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 13:12 PST
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Frankfurt. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Feb 23, 2021 - 12:07 PST
This incident affected: IBM Cloud Transfer Clusters (Frankfurt (fra)).