[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal18.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 13:59 PST
Update
We are working with our cloud infrastructure provider on this issue.
Posted Jan 27, 2021 - 12:46 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal18.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 27, 2021 - 12:13 PST
This incident affected: AoC Managed Storage (Dallas (dal)).