[IBM-Aspera] - [IBM: WDC] - Performance Degradation
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 16:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 15:49 PST
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. We have detected some API performance metrics have exceeded certain limits. Users may be experiencing decreased browsing performance. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 25, 2023 - 15:35 PST
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).