[IBM-Aspera] - [IBM: WDC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Postmortem

This incident has been traced to a cleanup job doing some very expensive database calls in parallel. We are re-adjusting this cleanup job to be more efficient in its use of resources. We apologize for the inconvenience.

Posted Jan 24, 2023 - 10:33 PST

Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 10:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 10:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 09:47 PST
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. We see some problems with degraded API performance. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 24, 2023 - 08:49 PST
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).