[IBM-Aspera] - [AoC] - Service Disruption - organizations disabled erroneously
Incident Report for IBM-Aspera Service Status
Resolved
We have reviewed all organizations that have been disabled and have enabled those that had been disabled in error. We apologize for the inconvenience.

The root cause was an automatic process from the master subscription system that auto-disables subscriptions based on whether the service agreement is active. What this process did not take into account were organizations with multiple service agreements who might have an old one in the master database that is not actually the active service agreement. Immediate action has been taken to disable this process from running until the issue has been fully resolve. The Aspera BSS Team will be monitoring cancellation requests from this master subscription system closely.
Posted Sep 02, 2021 - 19:48 UTC
Investigating
Our engineering team is investigating an issue where some orgs were disabled erroneously. We are in the middle of re-enabling them.
Posted Sep 02, 2021 - 16:44 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).