[IBM-Aspera] - [AoC:API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 27, 2021 - 20:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2021 - 19:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 27, 2021 - 19:29 UTC
Investigating
There is a disruption with a backend process that is affecting automation workflows from scheduling and from events for being reported in the activity app. We are investigating.
Posted Dec 27, 2021 - 19:18 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).