[IBM-Aspera] - [AoC: AMS] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 23:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 23:43 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Amsterdam. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 02, 2021 - 22:45 UTC
This incident affected: AoC Managed Storage (Amsterdam (ams)).