[IBM-Aspera] - [IBM: ALL] - Service Disruption - Transfers not entering into a "complete" state.
Incident Report for IBM-Aspera Service Status
Postmortem

The following incident was caused by our transfer process losing connection with it’s database at the end of it’s transfer. How it loses it’s connection seems to be caused by a timeout setting. The setting doesn’t seem to be configured in the database itself, but in the networking layer supporting it, so it was harder for us to discover the issue. The database we use is a managed redis that is provided to us by IBM cCloud Databases for Redis. The issue started occurring after our maintenance window because we changed the code that was responsible for connecting to redis. We will be reviewing our QA processes to ensure that a test case is created for this specific scenario.

Posted Jan 31, 2024 - 12:10 PST

Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 00:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 23:40 PST
Identified
This issue has been identified and a fix is in progress.
Posted Jan 30, 2024 - 17:09 PST
Investigating
We have identified an issue specific to our IBM Cloud transfer clusters. Customers may be experiencing an issue where transfers don't enter into a "complete" state, even though the transfer has finished. We are actively working on remediating the issue.
Posted Jan 30, 2024 - 16:56 PST
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Dallas (dal), Frankfurt (fra), London (lon), Milan (mil), San Jose (sjc), Sao Paulo (sao), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Osaka (osa)).