[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal20.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 22:39 UTC
Update
We are working with our cloud infrastructure provider on this.
Posted Jan 27, 2021 - 22:22 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal20.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 27, 2021 - 21:59 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).