[IBM-Aspera] - [AWS:EU-WEST-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 20:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 19:48 PDT
Investigating
We have been alerted to a service disruption affecting: ATS AWS EU-WEST-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 28, 2022 - 19:20 PDT
This incident affected: Amazon Transfer Clusters (Ireland (eu-west-1)).