[IBM-Aspera] - [Aoc API] - Service Disruption - IBMid
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 06:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2020 - 01:24 UTC
Update
We are continuing to investigate this issue.
Posted Dec 29, 2020 - 01:13 UTC
Investigating
Our monitoring has picked up an issue with IBMid logins. We are investigating.
Posted Dec 29, 2020 - 01:05 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).