[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal18.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 20:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2021 - 20:24 UTC
Investigating
We have been alerted to a service disruption affecting: IBM AoC Managed Storage in Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Apr 11, 2021 - 20:20 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).