[IBM-Aspera] - [Aoc API] - Service Disruption - Activity and Automation backlog
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 14:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 13:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2022 - 13:21 PDT
Investigating
Our engineering team is investigating an issue affecting the AoC API. Events making their way into the Activity App and Automation are being delayed.
Posted Jul 05, 2022 - 13:03 PDT
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).