[IBM-Aspera] - [AWS: SA-EAST-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 00:59 UTC
Investigating
We have been alerted to a service disruption affecting: ATS AWS SA-EAST-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jun 09, 2021 - 18:09 UTC
This incident affected: Amazon Transfer Clusters (São Paulo (sa-east-1)).