[IBM-Aspera] - [IBM: LON] - High Rate of Transfer Failure
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 11:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 09:58 PST
Investigating
We have been alerted to one of our transfer regions in ATS IBM Cloud London experiencing a high rate of failure. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 10, 2023 - 09:32 PST
This incident affected: IBM Cloud Transfer Clusters (London (lon)).