[IBMid] - Issue with IBMid authentication methods
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 21:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2022 - 21:41 UTC
Investigating
An issue has been detected with IBMid authentication. Organizations that use their own SAML provider will not be affected. The IBMid team is investigating.
Posted Mar 14, 2022 - 21:10 UTC