[IBM-Aspera] - [AoC:API] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 17:07 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API.
Posted Oct 12, 2020 - 16:49 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).