[IBM-Aspera] - [AoC:DAL] - Service Disruption - files-prod-es-dal04.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 23:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 21:51 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal04.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Nov 17, 2020 - 21:47 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).