[IBM-Aspera] - [AoC:API] - Service Disruption - Activity App
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 17:15 UTC
Investigating
Our engineering team is investigating an issue affecting the activity app in the webui, specifically with application events. Searching the current week for application events is fine, but previous weeks may not work. We are remediating.
Posted Jan 15, 2021 - 23:57 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com).