[IBM-Aspera] - [ATS: TOR] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jul 03, 2022 - 17:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2022 - 17:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 03, 2022 - 17:17 PDT
Investigating
We have been alerted to a service disruption affecting: IBM Transfer Clusters. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jul 03, 2022 - 17:02 PDT
This incident affected: IBM Cloud Transfer Clusters (Amsterdam (ams), Dallas (dal), Frankfurt (fra), Hong Kong (hkg), London (lon), Milan (mil), San Jose (sjc), Sao Paulo (sao), Seoul (seo), Sydney (syd), Tokyo (tok), Toronto (tor), Washington D.C. (wdc), Osaka (osa)).