[IBM-Aspera] - [AoC: DAL and TOR] - Service Disruption - files-prod-es-dal*.asperafiles.com and files-prod-es-tor*.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 17:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 17:18 PST
Investigating
We are currently investigating this issue.
Posted Jan 20, 2023 - 16:33 PST
This incident affected: AoC Managed Storage (Dallas (dal), Toronto (tor)).