[IBM-Aspera] - [Aoc API] - Service Disruption - api.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 17:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 18:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 17:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 17:35 UTC
Investigating
Our engineering team is investigating an issue affecting the AoC API at api.asperafiles.com
Posted Sep 21, 2021 - 17:34 UTC
This incident affected: IBM-Aspera API Services (api.ibmaspera.com, platform.bss.asperasoft.com).