[IBM-Aspera] - [AoC:DAL] - Service Disruption - files-prod-es-dal16.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 15:03 UTC
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal16.asperafiles.com. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 04, 2021 - 14:30 UTC
This incident affected: AoC Managed Storage (Dallas (dal)).