[IBM-Aspera] - [IBM: WDC] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 09:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 06:30 PDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2022 - 06:22 PDT
Investigating
We have been alerted to a service disruption affecting: ATS IBM Cloud Washington D.C. Our engineers are currently investigating the incident and will provide updates when more information is available. A certain percentage of API calls are failing right now.
Posted Jun 28, 2022 - 06:18 PDT
This incident affected: IBM Cloud Transfer Clusters (Washington D.C. (wdc)).