[IBM-Aspera] - [AWS:US-EAST-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2022 - 00:58 UTC
Investigating
We have been alerted to a service disruption affecting: ATS AWS US-EAST-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 13, 2022 - 20:06 UTC
This incident affects: Amazon Transfer Clusters (Virgina (us-east-1)).