[IBM-Aspera] - [AWS:EU-CENTRAL-1] - Service Disruption
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 04:59 UTC
Investigating
We have been alerted to a service disruption affecting: ATS AWS EU-CENTRAL-1. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Jan 09, 2021 - 03:52 UTC
This incident affected: Amazon Transfer Clusters (Frankfurt (eu-central-1)).