[IBM-Aspera] - [AoC: DAL] - Service Disruption - files-prod-es-dal05.asperafiles.com
Incident Report for IBM-Aspera Service Status
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 12:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2020 - 12:30 PST
Identified
To remediate, we will be restarting this transfer node. Please stand by.
Posted Dec 14, 2020 - 12:23 PST
Investigating
We have been alerted to a service disruption affecting: files-prod-es-dal05.asperafiles.com in Dallas. Our engineers are currently investigating the incident and will provide updates when more information is available.
Posted Dec 14, 2020 - 12:22 PST
This incident affected: AoC Legacy Managed Nodes for Built-in Storage (Dallas (dal)).